What iOS devices are supported at this time?

mSupport Agent -

The motus apps and sensor need both BlueTooth LE (Low Energy) compatibility AND the iOS 9+ operating system to work properly.  Here is a list of compatible iOS devices:

  • iPhone 4s or newer
  • iPad 3rd Generation or newer, or any version of the iPad Mini, iPad Air, and iPad Pro.
  • iTouch 5th Generation only
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk